Comment installer Apache Tomcat 8 sur CentOS 7 ?

Installer Java Tomcat a besoin que Java soit installé sur le server. Si vous n’avez pas encore Java installé, exécutez la commande suivante pour l’installer. Pour utiliser Tomcat 8, il vous faut un JDK version 1.7.* minimale. sudo yum install java-1.8.0-openjdk-devel Créer un utilisateur tomcat Pour des raisons de sécurités, Tomcat devra être lancé avec un utilisateur sans Lire plus …